Service Disruption: Viriciti Public Facing Sites Currently Unavailable

Incident Report for ChargePoint Fleet Telematics

Resolved

The outage has been fully resolved. All services have remained stable, and any backlog has been successfully processed. We will continue to monitor the systems to ensure ongoing stability.
Posted Mar 25, 2026 - 16:06 UTC

Monitoring

The system is currently in the recovery phase. We will provide another update once the incident has been fully resolved.
Posted Mar 25, 2026 - 07:59 UTC

Identified

The issue has been identified and a patch has been applied. The system is now expected to recover. We will continue monitoring closely to ensure full stability.
Posted Mar 25, 2026 - 07:49 UTC

Investigating

We are currently experiencing an outage affecting the VT Public Facing Sites. Our teams are actively investigating the issue to determine whether it is related to the underlying platform or the infrastructure. Further updates will be shared as the investigation progresses.
Posted Mar 25, 2026 - 07:49 UTC