Connectivity Interruption Across Charging Stations

Incident Report for ChargePoint Fleet Telematics

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 12:26 UTC

Update

This incident has been resolved.
Posted Oct 22, 2025 - 09:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 09:42 UTC

Investigating

We lost network connection with few of our charging stations (occurred at 02:20 am UTC).
Posted Oct 22, 2025 - 03:16 UTC